CDV-700 6A Geigerteller problemen

Johan PD1JMB
.
.
Berichten: 45
Lid geworden op: 25 jun 2007, 16:07
Locatie: Utrecht
Contacteer:

CDV-700 6A Geigerteller problemen

Ongelezen bericht door Johan PD1JMB » 16 jan 2011, 17:01

Gisternacht dit met Stan op PI2UTR besproken, ik heb wat problemen met dit apparaat, na het modificeren van de behuizing met een BNC aansluiting voor het aansluiten van verschillende telbuizen werkt het geheel niet meer goed.

Beide telbuizen geven aangesloten ontladingen door achtergrondstraling dus die zijn uitgesloten. Hieruit blijkt ook dat de voeding goed werkt.

Als ik de originele telbuis aansluit en met een stuk uraniumglas flink wat pulsen veroorzaak lijkt het circuit wat de pulsen omzet in audio en doorgeeft aan de teller langzaam weer te gaan werken. Je hoort dan afzonderlijk pulsen die goed doorkomen, en erg zachte pulsjes welke niet goed worden verwerkt. De meter komt dan ook weer in beweging. Het lijkt dus dat er ergens iets "oplaadt" waardoor het bij veel pulsen weer beter gaat werken.

Hieronder is het gehele schema van het apparaat:

http://www.cs.utah.edu/~hatch/images/vic1a.gif

Waar zou het probleem zitten? Ik zit te denken aan C2, stokoude elko's van tientallen jaren oud kunnen heel goed op een gegeven moment gaan falen, maar zo selectief? Als er pulsen doorkomen zie je trouwens wel de afvlakking van C2, dus helemaal kapot is ie niet.

Q2 zou ook kunnen, maar wederom, kunnen transistoren op een dergelijke manier problemen geven?

Laatste verdachte is CR1, als deze selectief werkt zou het prima verklaren waarom pulsen wel uit de telbuis komen maar vervolgens maar gedeeltelijk worden verwerkt.

Als dit probleem is opgelost is er trouwens nog een nieuwe uitdaging, de nieuw binnengekomen telbuis geeft wel ontladingen maar deze zijn nog nooit in het telcircuit binnengekomen, vermoedelijk veroorzaken de ontladingen niet de vereiste 500 mV welke in het schema is aangegeven en moet de +3,2V lager afgesteld worden (heb ik gelijk? graag antwoord van de experts :) ).
http://www.julietmikebravo.nl o.a. streams van repeaters in de randstad, Utrecht en PI2UTR

Gebruikersavatar
fred101
.
.
Berichten: 878
Lid geworden op: 08 jun 2007, 08:08
Roepletters: PA4TIM
Locatie: Waardenburg
Contacteer:

Re: CDV-700 6A Geigerteller problemen

Ongelezen bericht door fred101 » 16 jan 2011, 23:25

Wat ik altijd doe:
Eerst de voedingspanningen controleren.
Dan als dat klopt de losse componenten testen. De elco op DC lekkage en ESR want ik begrijp dat er hier gepulst wordt.
De transistor, deze kan last van whiskers hebben als het een germanium is. Ik begreep dat het apparaten uit de haren 50/60 zijn. Transistors kunnen ook moe of lek zijn en dan nog wel werken maar niet goed meer. Daar kom je alleen achter door meten in actie of nog beter op een curvetracer of goede tortester (niet zo' n ding op je multimeter). De hFE is dan vaak ook slecht.

Maar als hij wel werkte met de originele aansluiting en daarna niet meer zou ik eerst daar eens naar kijken. (oorzaak/gevolg) kan het zijn dat die bnc met zijn 50 ohm een onvoorzien effect geeft. Ik heb een oude buizen stroboscoop waarbij de buis capacitief gekoppeld is, ik dacht eerst door een condensator maar dat bleek door de capaciteit van de connector !!

Ken je deze site: http://www.civildefensemuseum.com/southrad/cdv700.html
Die kan je misschien ook wat meer vertellen.

Zomaar uit interesse, wat kun je nu nog met zo' n ding doen of is het gewoon verzameling/restauratie (zoals ik met mijn stroboscoop) En wat is uranium glas, klinkt eng.

Ik zal dit linken naar een vriend van mij met een boel verstand van aparte buizen en medisch gebruikte apparaten.
PA4TIM's opvangtehuis voor buizenbakken: Link

Gebruikersavatar
fred101
.
.
Berichten: 878
Lid geworden op: 08 jun 2007, 08:08
Roepletters: PA4TIM
Locatie: Waardenburg
Contacteer:

Re: CDV-700 6A Geigerteller problemen

Ongelezen bericht door fred101 » 17 jan 2011, 00:39

Reactie van die vriend, hij kent de apparaten niet maar dit is zijn idee:

Als ik het schema bekijk, denk ik aan lek via de BNC plug. Die zijn niet
voor 900V geschikt.
Verder kunnen er pieken in de HSP zitten, die door V2 weggewerkt moeten
worden, die is dus ook verdacht, als dat buisje de HSP te veel belast. Het
is waarschijnlijk een zgn 'corona stabilizer' (afgeleid van het merk
Victoreen).

R7a kan ook roet in het eten gooien als die is kortgesloten/ontregeld bijde
uit/inbouw en natuurlijk een lekke C2, maar het lijkt me sterk dat die na
de modificatie ineens is gaan lekken.

In eerste instantie houdt ik het op de BNC.

Fred
http://www.amphenolrf.com/products/bnc. ... 500DE4E17F&
BNC is rated op 500Vp, maar het dielectrium kan 1500Vrms aan. Ik weet niet precies hoe ze dat dan zien.
PA4TIM's opvangtehuis voor buizenbakken: Link

Johan PD1JMB
.
.
Berichten: 45
Lid geworden op: 25 jun 2007, 16:07
Locatie: Utrecht
Contacteer:

Re: CDV-700 6A Geigerteller problemen

Ongelezen bericht door Johan PD1JMB » 17 jan 2011, 12:21

Ik zal de originele probe eens direct proberen aan te sluiten, dat is een mogelijke verklaring. Mogelijk lekt er voltage weg waardoor de buis wel pulst maar Q1 niet altijd openzet.

Deze apparaten worden trouwens vaak gemodificeerd naar BNC aansluitingen en zelfs zo verkocht.

Uraniumglas klinkt dramatischer dan het is. Het is glas waarbij een kleine hoeveelheid uranium is toegevoegd om het een licht fluorescerende groene kleur te geven. Tegenwoordig is dit glas nauwelijks meer in produktie en vind je het vooral op beurzen en in antiekwinkels. De radioactiviteit ervan verschilt behoorlijk maar is over het algemeen laag. Om een idee te geven, de stukken glas die ik heb zijn ongeveer 30-40x de achtergrondstraling, je zou om de gemiddelde stralingsdosis in NL (2 milliSievert per jaar) te verdubbelen het glas 2 weken tegen je borstkas aan moeten houden.

Met deze apparatuur wil ik trouwens vooral naar lage stralingsniveaus kijken, de nieuwe probe heb ik gekocht om naast gamma en beta ook alfa te kunnen detecteren wat met de originele telbuis niet kan, die is alleen gevoelig voor gamma en vrij harde betastraling.

Wat ik nog een keer wil doen is kijken of ik K-40 in bananen kan aantonen en Radium-226 in paranoten. Dit zijn zeer zwakke bronnen dus moeilijk te detecteren, maar ze zijn wel aanwezig.
http://www.julietmikebravo.nl o.a. streams van repeaters in de randstad, Utrecht en PI2UTR

Johan PD1JMB
.
.
Berichten: 45
Lid geworden op: 25 jun 2007, 16:07
Locatie: Utrecht
Contacteer:

Re: CDV-700 6A Geigerteller problemen

Ongelezen bericht door Johan PD1JMB » 19 jan 2011, 23:56

Ik heb hem inmiddels weer aan de gang met originele telbuis en BNC aansluiting. Vermoedelijk was de BNC stekker die aan de telbuis hing oud of was er ergens toch een sluitinkje of slechte isolatie. 900V door een BNC kan dus blijkbaar wel :)

De nieuwe telbuis werkt nog steeds niet. Vermoedelijk krijgt deze niet het juiste voltage of geeft deze niet de vereiste 500 mV om Q1 open te duwen. De telbuis is van Russisch fabrikaat (Google maar eens, Russen zijn notoire telbuisfabrikanten, zelfs al voor 1986 :twisted: ) en loopt op 400V. Om toch met 900V te werken zit er in de behuizing van de telbuis een netwerkje van (zener?) diodes en twee weerstanden. Foto volgt...

Ik ga eens kijken voor een scoop, dan zou ik nl. kunnen zien of de telbuis voor Q1 wel netjes pulst als er een bron bij de telbuis wordt gehouden. Misschien ook maar eens een schemaatje voor 400V buizen bouwen, dat zou ook een stuk handzamer zijn dan een lompe teller met 1 liter behuizingsinhoud...

-update-

Gisteren ook gecontroleerd dat de buis echt werkt. In het donker kan je de de buis zien flitsen door achtergrondstraling, met de alfastraling uit een Am-241 bron uit een rookmelder zie je een constante oranje gloed. De buis werkt dus perfect, maar de pulsen komen niet door, ik ga kijken of het verlagen van de +3,2V bias op Q1 er voor kan zorgen dat beide buizen werken met de teller.
http://www.julietmikebravo.nl o.a. streams van repeaters in de randstad, Utrecht en PI2UTR

Johan PD1JMB
.
.
Berichten: 45
Lid geworden op: 25 jun 2007, 16:07
Locatie: Utrecht
Contacteer:

Re: CDV-700 6A Geigerteller problemen

Ongelezen bericht door Johan PD1JMB » 23 jan 2011, 16:10

Ik heb even zitten "rekenen" lees spanningsdelerscalculators zitten misbruiken :D , de 3,2V komt uit de spanningsdeler R9/10, ik zou de weerstand van 100 ohm door een potmeter kunnen vervangen om de vereiste 500 mV iets lager te kunnen maken zodat Q1 wel triggert.

Vraag is wel: Is dit het probleem, en hoeveel mA loopt er door die spanningsdeler? Weerstanden op de print zijn allemaal vrij dik, maar dat kan ook gewoon ouderwetse kwaliteit zijn...

Ik zou een scoop moeten hebben, dan kan ik zien wat de verschillende buizen doen, maar eens rondkijken op tweedehands sites :)
http://www.julietmikebravo.nl o.a. streams van repeaters in de randstad, Utrecht en PI2UTR

Gebruikersavatar
fred101
.
.
Berichten: 878
Lid geworden op: 08 jun 2007, 08:08
Roepletters: PA4TIM
Locatie: Waardenburg
Contacteer:

Re: CDV-700 6A Geigerteller problemen

Ongelezen bericht door fred101 » 23 jan 2011, 16:20

Ik woon vlak bij Utrecht. Je mag hem hier wel een keer aan een scoop hangen, ik heb ook HV probes. De gemiddelde scoop en probe kan je niet bij 900V gebruiken. Ik zit in Waardenburg
PA4TIM's opvangtehuis voor buizenbakken: Link

Plaats reactie

Terug naar “Nostalgie, antiek en buizentechniek”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten