signalen in de ruis en "blauw scherm"

Amateurtelevisie zelfbouw, projecten, discussies, etc. Voor nieuwsfeiten gebruik je het bovenstaande subforum.
PH7CW
.
.
Berichten: 5
Lid geworden op: 20 apr 2008, 16:20

signalen in de ruis en "blauw scherm"

Ongelezen bericht door PH7CW » 14 jan 2012, 22:34

Hallo,

Ik wil experimenteren met tv signalen die net boven de ruis zitten, echter als ik dat met m'n huidige spullen doe krijg ik een blauw scherm.
Hoe kan ik toch ruiserige signalen ontvangen en op het scherm laten zien.

De apparatuur is: ontvanger met video uitgang, een video-> VGA converter en een VGA scherm.
De kleuren die je op de foto op het scherm ziet is het signaal van een DVD speler dus niet het ongewenste blauwe scherm.
Receiver_klein.JPG
De converter heeft geen enkele potmeter dus de eigenschap om bij slechter signaal op blauw te gaan is in de software die ik niet aan kan passen :( Op internet heb ik tot nu toe niets gevonden over dit "probleem" behalve als oplossing een andere setje te kopen die wel de ruis laat zien. Maar ik zoek dus een technische oplossing hiervoor.

Zelf denk ik aan het simuleren van een sync-signaal tussen de ontvanger en de VGA converter zodat de converter "denkt" dat er nog signaal is en dan het scherm niet "op blauw" zet.
73,
Erik

Gebruikersavatar
pa4erc
.
.
Berichten: 21
Lid geworden op: 09 sep 2010, 20:50
Contacteer:

Re: signalen in de ruis en "blauw scherm"

Ongelezen bericht door pa4erc » 15 jan 2012, 12:14

Hallo,

Geloof dat dit besproken was in een Electron van December vorig jaar.

Stond ook uitleg en een schema bij om dit op te lossen.

Groet Eric

PH7CW
.
.
Berichten: 5
Lid geworden op: 20 apr 2008, 16:20

Re: signalen in de ruis en "blauw scherm"

Ongelezen bericht door PH7CW » 15 jan 2012, 15:44

Dank je, ik ga even achter dat artikel (van PA0JBB zag ik) aan.
Zijn er ook nog anderen dan PA0JBB mee bezig geweest dat bekend is?
73,
Erik

Gebruikersavatar
Tjalling PE1RQM
Forum beheerder
Forum beheerder
Berichten: 1085
Lid geworden op: 09 feb 2007, 22:13
Roepletters: PE1RQM
Locatie: Leusden
Contacteer:

Re: signalen in de ruis en "blauw scherm"

Ongelezen bericht door Tjalling PE1RQM » 16 jan 2012, 19:55

Ik heb met moeite het SAA1101P Video sync generator IC gevonden op Ebay (duur!), zoals vermeld in dat artikel in de Electron Dec. '11. Deze is behoorlijk zeldzaam. Ik ga deze schakeling dus bouwen en heb daar goede verwachtingen van.

Zelf heb ik ook een monitor (LCD-tje) die alleen blauw is als er geen sync wordt aangeboden. Sterker nog; hij schakelt daarmee zelfs de actieve PAL ingang (1 of 2).

Zodra ik ga bouwen, zal ik op dit forum mijn bevindingen beschrijven. Ik denk dat ik ook even contact ga opnemen met de auteur van dat artikel om te vragen naar de print-layout.

De overige onderdelen moet ik ook nog bij elkaar sprokkelen, maar dat is minder moeilijk.

PE5PVB
.
.
Berichten: 40
Lid geworden op: 27 okt 2008, 13:15

Re: signalen in de ruis en "blauw scherm"

Ongelezen bericht door PE5PVB » 17 jan 2012, 10:41

Kan iemand dat artikel misschien scannen? Ben benieuwd hoe die schakeling eruit ziet. Ik ken echter niemand met de Elektron en ben zelf geen lid.

Gebruikersavatar
pa4erc
.
.
Berichten: 21
Lid geworden op: 09 sep 2010, 20:50
Contacteer:

Re: signalen in de ruis en "blauw scherm"

Ongelezen bericht door pa4erc » 17 jan 2012, 21:00

Zie bijlage.

Groet Eric
Bijlagen
20111201 Video Squelch Killer van PA0JBB (Electron).pdf
Update: Betere scan
(5.15 MiB) 469 keer gedownload
video sq killer.pdf
(7.11 MiB) 484 keer gedownload

PH7CW
.
.
Berichten: 5
Lid geworden op: 20 apr 2008, 16:20

Re: signalen in de ruis en "blauw scherm"

Ongelezen bericht door PH7CW » 17 jan 2012, 22:35

Dankje Eric, het ontwerp is eigenlijk precies wat ik zoek :D

Echter, ik heb inmiddels ook de prijs van het IC voor de sync-generator gezien :( op ebay een voor $61,-- maar ook een van $11,-- Alleen had die een andere letter aan het eind van het type nummer.
Ik ga nog even denken of ik deze ga bouwen of toch nog een alternatief ga zoeken.
73,
Erik

Gebruikersavatar
Tjalling PE1RQM
Forum beheerder
Forum beheerder
Berichten: 1085
Lid geworden op: 09 feb 2007, 22:13
Roepletters: PE1RQM
Locatie: Leusden
Contacteer:

Re: signalen in de ruis en "blauw scherm"

Ongelezen bericht door Tjalling PE1RQM » 17 jan 2012, 23:35

De SMD versies van het IC zijn goedkoper, maar dan moet je wel zelf een geschikte print voor SMD kunnen maken. Ik had mijn DIL uitvoering voor ca. €25,- (verzendkosten meegerekend), dus je kunt misschien zo nu en dan nog geluk hebben.

Je kunt ook een Time Base Corrector er tussen zetten. Die maakt ook een eigen sync. Maar een TBC is ook niet goedkoop.

PE5PVB
.
.
Berichten: 40
Lid geworden op: 27 okt 2008, 13:15

Re: signalen in de ruis en "blauw scherm"

Ongelezen bericht door PE5PVB » 19 jan 2012, 16:16

Hier staat een PAL sync generator met een PIC, misschien hebben jullie er wat aan: http://www.myprius.co.za/my_pic_projects.htm

PH7CW
.
.
Berichten: 5
Lid geworden op: 20 apr 2008, 16:20

Re: signalen in de ruis en "blauw scherm"

Ongelezen bericht door PH7CW » 26 jan 2012, 23:38

sorry voor m'n late reactie, soms gaan andere zaken even voor de hobby.

Die link ga ik zeker verder bekijken, ik heb inmiddels pic processors in bestelling. De bedoeling is hiermee wat te experimenteren tbv het blauwe scherm en later ook een OSD.

Wat betreft het blauwe scherm, ik heb inmiddels ook een "video grabber" (via ebay 11 Euro) die het video signaal omzet naar een USB aansluiting en met de software die erbij is geleverd heb bij geen/zwak signaal "gewoon" ruis. Dus daar is het probleem niet aanwezig.
73,
Erik

Gebruikersavatar
Tjalling PE1RQM
Forum beheerder
Forum beheerder
Berichten: 1085
Lid geworden op: 09 feb 2007, 22:13
Roepletters: PE1RQM
Locatie: Leusden
Contacteer:

Re: signalen in de ruis en "blauw scherm"

Ongelezen bericht door Tjalling PE1RQM » 14 feb 2012, 00:12

De SAA1101 blijkt weleens in camera's uit de jaren 80 te zijn gebruikt (vooral Philips). Dat geldt ook voor de SAA1043, die niet pin-compatible is, maar wel bruikbaar voor ons doel.
20120204-_MG_9030.jpg
Vaak helaas wel het SMD type
En misschien is de 74ACT715 ook wel bruikbaar op een één of andere manier. Maar ook die zal wel moeilijk verkrijgbaar wezen.

Verder heb ik nog geprobeerd of de monitor gewoon al activeerde door een 15625Hz audiosignaaltje aan te bieden aan de videoingang van de monitor. Mijn monitor werd wel af en toe actief, maar niet stabiel. Wellicht werkt dat bij sommige andere TFT schermpjes wel. Misschien kun je dat dan op een één of andere manier mixen met de ruis dmv een video opamp ofzo. 50Hz aanbieden heb ik nog niet geprobeerd. Maar nogmaals, ik denk dat het zo simpel niet zal gaan. Sync heeft ie nodig denk ik...

Gebruikersavatar
Tjalling PE1RQM
Forum beheerder
Forum beheerder
Berichten: 1085
Lid geworden op: 09 feb 2007, 22:13
Roepletters: PE1RQM
Locatie: Leusden
Contacteer:

Re: signalen in de ruis en "blauw scherm"

Ongelezen bericht door Tjalling PE1RQM » 23 feb 2012, 01:02

En ik zag in een sloopcamera ook nog de HD440072, ook een sync generator...

Gebruikersavatar
Tjalling PE1RQM
Forum beheerder
Forum beheerder
Berichten: 1085
Lid geworden op: 09 feb 2007, 22:13
Roepletters: PE1RQM
Locatie: Leusden
Contacteer:

Re: signalen in de ruis en "blauw scherm"

Ongelezen bericht door Tjalling PE1RQM » 05 mar 2012, 13:21

Ik heb de video sync generator van PA0JBB gebouwd en hij doet inderdaad precies wat je er van mag verwachten. Erg leuk, maar helaas dus wel met wat zeldzame onderdelen. Ook de BB199 was moeilijk te vinden, maar daar had ik wel een oplossing voor. De rest van de onderdelen is wel heel goed te krijgen. Dus ga gewoon voor de SMD versie van de SAA1101 als het niet anders is.

Lees hier mijn bouwverslag: http://www.pe1rqm.nl/?p=1161
20120226-_MG_9288.jpg
PA0JBB video sync generator
20120224-_MG_9233.jpg
Meten aan de synchronisatiescheider
20120226-_MG_9276.jpg
In behuizing

Gebruikersavatar
Tjalling PE1RQM
Forum beheerder
Forum beheerder
Berichten: 1085
Lid geworden op: 09 feb 2007, 22:13
Roepletters: PE1RQM
Locatie: Leusden
Contacteer:

Re: signalen in de ruis en "blauw scherm"

Ongelezen bericht door Tjalling PE1RQM » 20 mei 2012, 23:19

Ik heb nog een manuele bediening toegevoegd. Voor als de SAA1101 niet kan locken omdat het signaal te zwak is.

>> http://www.pe1rqm.nl/?p=1472
20120504-_MG_0022_800px.jpg
20120504-_MG_0024_800px.jpg

Gebruikersavatar
Tjalling PE1RQM
Forum beheerder
Forum beheerder
Berichten: 1085
Lid geworden op: 09 feb 2007, 22:13
Roepletters: PE1RQM
Locatie: Leusden
Contacteer:

Re: signalen in de ruis en "blauw scherm"

Ongelezen bericht door Tjalling PE1RQM » 17 apr 2015, 11:08

Ik heb in april 2015 de artikelen van deze schakeling van PA0JBB weer geüpdatet. Sinds 2012 zijn er een hoop modificaties geweest en is daarom de informatie in het artikel ook sterk uitgebreid. Mochten de lezers hier nog een oud model hebben, kunnen ze dus kijken hoe de schakeling nog wat verbeterd kan worden.

http://www.pe1rqm.nl/video-sync-generat ... monitoren/
Schema_videosyngenerator-mods.jpg
Schema met mods, zie artikel op mijn site voor nog veel meer info en tips!

Plaats reactie

Terug naar “ATV in de praktijk en zelfbouw”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast